mirror of
https://gitdl.cn/https://github.com/chakralinux/core.git
synced 2025-01-24 02:22:15 +08:00
22 lines
500 B
Bash
22 lines
500 B
Bash
#
|
|
# Core Packages for Chakra, part of chakra-project.org
|
|
#
|
|
# maintainer: abveritas@chakra-project.org
|
|
|
|
pkgname=hwids
|
|
pkgver=20120815
|
|
pkgrel=1
|
|
pkgdesc="hardware identification databases"
|
|
url="https://github.com/gentoo/hwids"
|
|
license=('GPL2')
|
|
arch=('any')
|
|
source=("https://github.com/gentoo/${pkgname}/tarball/${pkgname}-${pkgver}")
|
|
md5sums=('7a3addeab3fa94e7ce946a5eb8549775')
|
|
|
|
package() {
|
|
cd ${srcdir}/*
|
|
mkdir -p "${pkgdir}/usr/share/hwdata"
|
|
cp pci.ids usb.ids "${pkgdir}/usr/share/hwdata/"
|
|
}
|
|
|