core/bison/PKGBUILD
2018-06-06 06:25:27 +01:00

29 lines
606 B
Bash

pkgname=bison
pkgver=3.0.5
pkgrel=1
pkgdesc="The GNU general-purpose parser generator"
arch=('x86_64')
license=('GPL3')
url="http://www.gnu.org/software/bison/bison.html"
depends=('glibc' 'm4' 'sh')
groups=('base-devel')
install=bison.install
source=(ftp://ftp.gnu.org/gnu/bison/${pkgname}-${pkgver}.tar.xz)
md5sums=('3e54f20988ecd1b62044e25481e5f06b')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
./configure --prefix=/usr --datadir=/usr/share
make
}
check() {
cd ${srcdir}/${pkgname}-${pkgver}
make check
}
package() {
cd ${srcdir}/${pkgname}-${pkgver}
make DESTDIR=${pkgdir} install
}