core/dialog/PKGBUILD
2017-01-03 01:27:44 +00:00

29 lines
613 B
Bash

pkgname=dialog
pkgver=1.3_20160828
pkgrel=1
pkgdesc="A tool to display dialog boxes from shell scripts"
arch=('x86_64')
url="http://invisible-island.net/dialog/"
license=('LGPL2.1')
depends=('sh' 'ncurses')
source=(ftp://invisible-island.net/$pkgname/$pkgname-${pkgver/_/-}.tgz)
sha256sums=('453095abaec288bfbc1ca9faced917e17742cff1ea45ec46210071ac153562f9')
build() {
cd "${srcdir}/$pkgname-${pkgver/_/-}"
./configure \
--prefix=/usr \
--enable-nls \
--with-libtool \
--with-ncursesw
make
}
package() {
cd "${srcdir}/$pkgname-${pkgver/_/-}"
make DESTDIR="${pkgdir}" install-full
}