mirror of
https://gitdl.cn/https://github.com/chakralinux/core.git
synced 2025-02-03 07:07:12 +08:00
26 lines
612 B
Bash
26 lines
612 B
Bash
# maintainer: Neophytos Kolokotronis <tetris4@gmail.com>
|
|
|
|
pkgname=ispell-pl
|
|
pkgver=20131025
|
|
pkgrel=1
|
|
pkgdesc="Polish dictionary for ispell"
|
|
url="http://www.sjp.pl/"
|
|
arch=('x86_64')
|
|
license=('GPL')
|
|
depends=('ispell')
|
|
source=(http://sjp.pl/slownik/ort/sjp-${pkgname}-${pkgver}-src.tar.bz2)
|
|
md5sums=('e40f1dbf9411692c7a7c54f6f6e540ca')
|
|
|
|
build() {
|
|
cd ${srcdir}/sjp-${pkgname}-${pkgver}
|
|
./build polish.all
|
|
}
|
|
|
|
package() {
|
|
cd ${srcdir}/sjp-${pkgname}-${pkgver}
|
|
mkdir -p ${pkgdir}/usr/lib/ispell
|
|
install -Dm 644 polish.aff ${pkgdir}/usr/lib/ispell/
|
|
install -Dm 644 polish.hash ${pkgdir}/usr/lib/ispell/
|
|
}
|
|
|