mirror of
https://gitdl.cn/https://github.com/chakralinux/core.git
synced 2025-02-03 07:07:12 +08:00
c6341a3b70
lapack 3.5.0 subgroup rebuild/update
28 lines
699 B
Bash
28 lines
699 B
Bash
#
|
|
# Platform Packages for Chakra, part of chakraos.org
|
|
#
|
|
# maintainer AlmAck
|
|
|
|
pkgname=libpano13
|
|
pkgver=2.9.19
|
|
pkgrel=1
|
|
pkgdesc="Basic library to calculate panoramical pictures - core functions of the panotools"
|
|
arch=('x86_64')
|
|
url="http://panotools.sourceforge.net/"
|
|
license=('GPL2')
|
|
depends=('libpng' 'libtiff')
|
|
makedepends=('openjdk')
|
|
source=("http://downloads.sourceforge.net/sourceforge/panotools/${pkgname}-${pkgver}.tar.gz")
|
|
md5sums=('1e4ce42f58a3f22c0a97d0b7a8e1dbb0')
|
|
|
|
build() {
|
|
cd "${srcdir}/${pkgname}-${pkgver}"
|
|
./configure --prefix=/usr --mandir=/usr/share/man --with-java=${JAVA_HOME}
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "${srcdir}/${pkgname}-${pkgver}"
|
|
make DESTDIR="${pkgdir}" install
|
|
}
|