mirror of
https://gitdl.cn/https://github.com/chakralinux/core.git
synced 2025-02-03 06:37:14 +08:00
21 lines
555 B
Bash
21 lines
555 B
Bash
# $Id: PKGBUILD 42379 2009-06-13 13:08:37Z jgc $
|
|
# Maintainer: dale <dale@archlinux.org>
|
|
|
|
pkgname=mozilla-common
|
|
pkgver=1.4
|
|
pkgrel=3
|
|
pkgdesc="Common Initialization Profile for Mozilla.org products"
|
|
arch=(x86_64)
|
|
license=('GPL')
|
|
url="http://www.mozilla.org/"
|
|
install=mozilla-common.install
|
|
source=(mozilla-common.sh
|
|
mozilla-common.csh)
|
|
md5sums=('39451f6fe87d3cb224e140322c55eb27'
|
|
'944589f6097070dfa7ab038172574207')
|
|
|
|
package() {
|
|
install -dm755 "${pkgdir}/etc/profile.d"
|
|
install -m755 mozilla-common.{,c}sh "${pkgdir}/etc/profile.d/"
|
|
}
|