mirror of
https://gitdl.cn/https://github.com/chakralinux/core.git
synced 2025-02-03 07:57:13 +08:00
29 lines
707 B
Bash
29 lines
707 B
Bash
# Maintainer: Neophytos Kolokotronis <tetris4@gmail.com>
|
|
# Contributions from Arch: https://projects.archlinux.org/svntogit/packages.git/tree/trunk?h=packages/qca-gnupg
|
|
|
|
pkgname=qca-gnupg
|
|
pkgver=2.0.0
|
|
_pkgver=2.0.0-beta3
|
|
pkgrel=4
|
|
pkgdesc="Qt Cryptographic Architecture"
|
|
arch=('x86_64')
|
|
url="http://delta.affinix.com/qca/"
|
|
license=('LGPL')
|
|
depends=('qca')
|
|
optdepends=('gnupg2')
|
|
source=("http://delta.affinix.com/download/qca/2.0/plugins/${pkgname}-${_pkgver}.tar.bz2")
|
|
md5sums=('9b4d020efd835a52d98b2ced9ae79c4b')
|
|
|
|
build() {
|
|
cd $srcdir/${pkgname}-${_pkgver}
|
|
./configure \
|
|
--release \
|
|
--no-separate-debug-info
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd $srcdir/${pkgname}-${_pkgver}
|
|
make INSTALL_ROOT=$pkgdir install
|
|
}
|