mirror of
https://gitdl.cn/https://github.com/chakralinux/core.git
synced 2025-02-03 07:57:13 +08:00
0089222844
- Use https for source - Update PKGBUILD format
17 lines
544 B
Bash
17 lines
544 B
Bash
pkgname=ttf-freefont
|
|
pkgver=20120503
|
|
pkgrel=2
|
|
pkgdesc="A set of free high-quality TrueType fonts covering the Unicode character set"
|
|
arch=('any')
|
|
url="http://www.nongnu.org/freefont/"
|
|
license=('GPL')
|
|
depends=('fontconfig' 'xorg-font-utils')
|
|
source=("https://ftp.gnu.org/gnu/freefont/freefont-ttf-${pkgver}.zip")
|
|
sha256sums=('7c85baf1bf82a1a1845d1322112bc6ca982221b484e3b3925022e25b5cae89af')
|
|
|
|
package() {
|
|
cd "${srcdir}/freefont-${pkgver}"
|
|
install -d "${pkgdir}/usr/share/fonts/TTF"
|
|
install -m0644 *.ttf "${pkgdir}/usr/share/fonts/TTF/"
|
|
}
|