mirror of
https://gitdl.cn/https://github.com/chakralinux/core.git
synced 2025-02-03 06:57:15 +08:00
29 lines
756 B
Bash
29 lines
756 B
Bash
#
|
|
# Chakra Packages for Chakra, part of chakra-project.org
|
|
#
|
|
# maintainer abveritas[at]chakra-project[dot]org>
|
|
# contributor Thomas Bächler <thomas@archlinux.org>
|
|
|
|
pkgname=wpa_actiond
|
|
pkgver=1.4
|
|
pkgrel=1
|
|
pkgdesc="Daemon that connects to wpa_supplicant and handles connect and disconnect events"
|
|
arch=('x86_64')
|
|
url="http://projects.archlinux.org/wpa_actiond.git/"
|
|
license=('GPL')
|
|
depends=('glibc' 'wpa_supplicant')
|
|
source=("ftp://ftp.archlinux.org/other/wpa_actiond/$pkgname-$pkgver.tar.xz")
|
|
md5sums=('865da85b30e41555b6d3ca6b4ad4c306')
|
|
|
|
build() {
|
|
cd "${srcdir}/${pkgname}-${pkgver}"
|
|
|
|
make CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
|
|
}
|
|
|
|
package() {
|
|
cd "${srcdir}/${pkgname}-${pkgver}"
|
|
|
|
install -D -m755 wpa_actiond "${pkgdir}/usr/bin/wpa_actiond"
|
|
}
|