mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
21 lines
804 B
Bash
21 lines
804 B
Bash
pkgname=ccr
|
|
pkgver=4.0.6
|
|
pkgrel=1
|
|
pkgdesc="A Bash wrapper for the CCR"
|
|
license="GPL"
|
|
arch=('x86_64')
|
|
depends=('grep' 'sed' 'coreutils' 'bash' 'curl' 'pacman' 'autoconf' 'automake' 'bin86' 'bison' 'ed' 'fakeroot' 'flex' 'gcc' 'libtool' 'm4' 'make' 'patch' 'pkgconfig' 'jshon')
|
|
optdepends=('sudo: install and update packages as non-root')
|
|
conflicts=('ccr-tools-git' 'ccr-tools')
|
|
categories=('system')
|
|
source=("https://github.com/ccr-tools/ccr-tools/archive/v$pkgver.tar.gz")
|
|
md5sums=('e5ea590fb4234eb90513a3b4e507e811')
|
|
|
|
package() {
|
|
cd ccr-tools-$pkgver
|
|
install -m 755 -D ccr "$pkgdir/usr/bin/ccr"
|
|
install -m 644 -D ccr.8 "$pkgdir/usr/share/man/man8/ccr.8"
|
|
install -m 775 -D ccr-tools "$pkgdir/usr/bin/ccr-tools"
|
|
install -m 644 -D ccr-tools.8 "$pkgdir/usr/share/man/man8/ccr-tools.8"
|
|
}
|