mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
24 lines
553 B
Bash
24 lines
553 B
Bash
pkgname=chmlib
|
|
pkgver=0.40
|
|
pkgrel=3
|
|
pkgdesc="Library for dealing with Microsoft ITSS/CHM format files"
|
|
arch=('x86_64')
|
|
url="http://morte.jedrea.com/~jedwin/projects/chmlib/"
|
|
license=('LGPL')
|
|
depends=('glibc')
|
|
source=(http://morte.jedrea.com/~jedwin/projects/chmlib/${pkgname}-${pkgver}.tar.bz2)
|
|
md5sums=('7ea49ed8c335215c1edc6fae83e6b912')
|
|
|
|
build() {
|
|
cd "${srcdir}"/${pkgname}-${pkgver}
|
|
./configure --prefix=/usr \
|
|
--enable-examples=yes
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "${srcdir}"/${pkgname}-${pkgver}
|
|
make DESTDIR="${pkgdir}" install
|
|
}
|
|
|