mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
24 lines
505 B
Bash
24 lines
505 B
Bash
pkgname=cppunit
|
|
pkgver=1.14.0
|
|
pkgrel=2
|
|
pkgdesc="A C++ unit testing framework"
|
|
arch=('x86_64')
|
|
url="http://www.freedesktop.org/wiki/Software/cppunit"
|
|
license=('LGPL')
|
|
depends=('sh' 'gcc-libs')
|
|
makedepends=('gcc')
|
|
options=('!emptydirs')
|
|
source=("http://dev-www.libreoffice.org/src/$pkgname-$pkgver.tar.gz")
|
|
md5sums=('7ad93022171710a541bfe4bfd8b4a381')
|
|
|
|
build() {
|
|
cd $pkgname-$pkgver
|
|
./configure --prefix=/usr --disable-static
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd $pkgname-$pkgver
|
|
make DESTDIR=$pkgdir install
|
|
}
|