desktop/fsarchiver/PKGBUILD
2018-12-05 11:03:17 +01:00

25 lines
631 B
Bash

pkgname=fsarchiver
pkgver=0.8.5
pkgrel=2
pkgdesc="A safe and flexible file-system backup and deployment tool"
arch=('x86_64')
url="http://www.fsarchiver.org/"
license=('GPL2')
depends=('bzip2' 'e2fsprogs' 'lzo2' 'xz' 'libgcrypt' 'zlib' 'zstd')
categories=('utils')
screenshot=('http://media.cdn.ubuntu-de.org/wiki/attachments/02/04/verzeichnis.jpg')
source=(https://github.com/fdupoux/fsarchiver/releases/download/$pkgver/$pkgname-$pkgver.tar.gz)
md5sums=('dbdc7733e8be2b91cc2749041e6dca48')
build() {
cd $pkgname-$pkgver
./configure --prefix=/usr
make
}
package() {
cd $pkgname-$pkgver
make DESTDIR=$pkgdir install
}