mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
31 lines
853 B
Plaintext
31 lines
853 B
Plaintext
# Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves@gmail.com>, 2009-2010.
|
|
|
|
pkgbase=hunspell-gl
|
|
pkgname=(hunspell-gl-comunidade hunspell-gl-volg)
|
|
pkgver=13.10
|
|
pkgrel=1
|
|
pkgdesc="Galician spellchecker for Hunspell"
|
|
arch=('any')
|
|
url="http://trasno.net/"
|
|
license=('GPL3')
|
|
depends=('hunspell')
|
|
source=("http:")
|
|
md5sums=('209fd16dd47e5cb334fa39563d23c79f')
|
|
|
|
lang="gl"
|
|
lang2="gl_ES"
|
|
|
|
build() {
|
|
|
|
# Creation of necesary folders...
|
|
mkdir -p $pkgdir/usr/share/myspell
|
|
mkdir -p $pkgdir/usr/share/enchant
|
|
|
|
# Fix so Enchant can use dictionaries for Hunspell too.
|
|
ln -s /usr/share/myspell $pkgdir/usr/share/enchant/hunspell
|
|
|
|
# Actual installation...
|
|
install -D -m644 "$srcdir/$lang2.aff" "$pkgdir/usr/share/myspell/$lang.aff" || return 1
|
|
install -D -m644 "$srcdir/$lang2.dic" "$pkgdir/usr/share/myspell/$lang.dic" || return 1
|
|
}
|