mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-02-03 03:17:15 +08:00
24 lines
510 B
Bash
24 lines
510 B
Bash
pkgname=kyotocabinet
|
|
pkgver=1.2.77
|
|
pkgrel=1
|
|
pkgdesc="a modern implementation of DBM in C++"
|
|
arch=('x86_64')
|
|
url="https://fallabs.com/kyotocabinet"
|
|
license=('LGPL3')
|
|
depends=('zlib' 'gcc-libs')
|
|
source=("https://fallabs.com/${pkgname}/pkg/${pkgname}-${pkgver}.tar.gz")
|
|
sha256sums=('56899329384cc6f0f1f8aa3f1b41001071ca99c1d79225086a7f3575c0209de6')
|
|
|
|
build() {
|
|
cd "$srcdir/$pkgname-$pkgver"
|
|
|
|
./configure --prefix=/usr
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "$srcdir/$pkgname-$pkgver"
|
|
|
|
make install DESTDIR="$pkgdir/"
|
|
}
|