desktop/libsass/PKGBUILD
2019-02-08 10:44:59 +01:00

28 lines
694 B
Bash

# Contributions from Arch: https://git.archlinux.org/svntogit/community.git/plain/trunk/PKGBUILD?h=packages/libsass
pkgname=libsass
pkgver=3.5.5
pkgrel=1
pkgdesc="C implementation of Sass CSS preprocessor (library)."
arch=("x86_64")
url="http://libsass.org/"
license=("MIT")
source=("$pkgname-$pkgver.tar.gz::https://github.com/sass/$pkgname/archive/$pkgver.tar.gz")
sha256sums=('487ca58f1dfdc4055079af04f0ad120747385d3b3926b1c8f46e4b00540fdb70')
build() {
cd "$srcdir/$pkgname-$pkgver"
autoreconf -i
./configure --prefix=/usr
make
}
package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir/" install
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}