mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
23 lines
619 B
Bash
23 lines
619 B
Bash
pkgname=libzhuyin
|
|
pkgver=1.1.0
|
|
pkgrel=2
|
|
pkgdesc="The libzhuyin project aims to provide the algorithms core for intelligent sentence-based Chinese zhuyin input methods."
|
|
arch=('x86_64')
|
|
license=('GPL')
|
|
url="https://github.com/libzhuyin/libzhuyin"
|
|
depends=('db' 'glib2')
|
|
source=("http://downloads.sourceforge.net/${pkgname}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
|
|
sha1sums=('9e8965306d014f6c6e126adc5fa6753f4f4bd87b')
|
|
|
|
build() {
|
|
cd "${srcdir}/${pkgname}-${pkgver}"
|
|
./configure --prefix=/usr \
|
|
--disable-static
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "${srcdir}/${pkgname}-${pkgver}"
|
|
make DESTDIR="${pkgdir}" install
|
|
}
|