desktop/oxygen-gtk-icons/PKGBUILD
AlmAck b52ea9f304 Fix: the url is not an array, but a string
removed gtk-integration, not packaged anymore
2018-05-15 19:49:44 +02:00

30 lines
946 B
Bash

#
# Packages for Chakra, part of chakra-project.org
#
# maintainer (i686): Phil Miller <philm[at]chakra-project[dog]org>
# maintainer (x86_64): Manuel Tortosa <manutortosa[at]chakra-project[dot]org>
pkgname=oxygen-gtk-icons
pkgver=2.5.0
_iconspkgver=0.1 # not sure how to decrease the pkgver and have pacman see this as a new pkg. epoch?
pkgrel=6
epoch=1
pkgdesc="The Oxygen icon set for GTK+."
arch=('x86_64')
url="https://chakralinux.org"
license=('LGPL3' 'GPL')
makedepends=('findutils' 'imagemagick' 'liblqr')
categories=('system')
groups=('gtk-integration')
source=("https://sourceforge.net/projects/chakra/files/Tools/Oxygen-Gtk-Icons/oxygen-gtk-${_iconspkgver}.tar.gz")
md5sums=('2690c3be8243af48d6bf10f7615c7bc0')
package() {
cd "${srcdir}"
install -d -m755 "${pkgdir}/usr/share/icons/oxygen-gtk"
find -type f -print0 | xargs -0 chmod 644
cp -rf "oxygen-gtk-${_iconspkgver}/"* "${pkgdir}/usr/share/icons/oxygen-gtk" || return 1
}