mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
0af05b343a
renamed checksums to kdeapps.sums added for all packages the pgp signature for new/removed packages check: https://community.kde.org/Applications/16.12_Release_Notes#Tarballs_that_we_have_split
25 lines
487 B
Bash
25 lines
487 B
Bash
pkgname=qtfm
|
|
pkgver=5.9
|
|
pkgrel=2
|
|
pkgdesc="A lightweight file manager"
|
|
arch=('i686' 'x86_64')
|
|
url="http://www.qtfm.org"
|
|
license=('GPL')
|
|
depends=('qt5-base')
|
|
makedepends=('qt5-tools')
|
|
categories=('system')
|
|
source=(http://qt-apps.org/CONTENT/content-files/158787-qtfm.zip)
|
|
sha256sums=('07ffd61dd5d4aa7c16f1c544804517b621e3ef1a30eeda97c087219a3cb35128')
|
|
|
|
build() {
|
|
cd "$srcdir/$pkgname"
|
|
qmake-qt5
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "$srcdir/$pkgname"
|
|
make INSTALL_ROOT="$pkgdir" install
|
|
}
|
|
|