desktop/sassc/PKGBUILD
2019-02-08 10:44:59 +01:00

29 lines
700 B
Bash

# Contributions from Arch: https://git.archlinux.org/svntogit/community.git/plain/trunk/PKGBUILD?h=packages/sassc
pkgname=sassc
pkgver=3.5.0
pkgrel=1
pkgdesc="C implementation of Sass CSS preprocessor."
arch=("x86_64")
url="http://libsass.org/"
license=("MIT")
depends=("libsass")
source=("$pkgname-$pkgver.tar.gz::https://github.com/sass/$pkgname/archive/$pkgver.tar.gz")
sha256sums=("26f54e31924b83dd706bc77df5f8f5553a84d51365f0e3c566df8de027918042")
build() {
cd "$srcdir/$pkgname-$pkgver"
autoreconf -i
./configure --prefix=/usr
make
}
package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir/" install
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}