mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
25 lines
600 B
Bash
25 lines
600 B
Bash
# Maintainer: Francesco Marinucci <framari [at] openmailbox [dot] org>
|
|
|
|
pkgname=sparsehash
|
|
pkgver=2.0.2
|
|
pkgrel=2
|
|
pkgdesc="An extremely memory-efficient hash_map implementation."
|
|
arch=('x86_64')
|
|
url="http://code.google.com/p/sparsehash"
|
|
license=('BSD')
|
|
source=("http://sparsehash.googlecode.com/files/$pkgname-$pkgver.tar.gz")
|
|
md5sums=('1db92ed7f257d9b5f14a309d75e8a1d4')
|
|
|
|
build() {
|
|
cd "$srcdir/$pkgname-$pkgver"
|
|
./configure --prefix=/usr
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "$srcdir/$pkgname-$pkgver"
|
|
make DESTDIR="$pkgdir/" install
|
|
install -D -m644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
|
|
}
|
|
|