mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
26 lines
650 B
Bash
26 lines
650 B
Bash
# Contributions from Arch:
|
|
# Contributor: Sergej Pupykin <pupykin.s+arch@gmail.com>
|
|
# Contributor: Patryk Kowalczyk < patryk at kowalczyk dot ws>
|
|
|
|
pkgname=spice-protocol
|
|
pkgver=0.12.12
|
|
pkgrel=1
|
|
pkgdesc="Headers for SPICE protocol"
|
|
arch=(any)
|
|
url="https://spice-space.org"
|
|
license=('BSD' 'LGPL2.1')
|
|
source=(http://spice-space.org/download/releases/$pkgname-$pkgver.tar.bz2)
|
|
|
|
build() {
|
|
cd "$srcdir/$pkgname-$pkgver"
|
|
./configure --prefix=/usr
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "$srcdir/$pkgname-$pkgver"
|
|
make DESTDIR="$pkgdir/" install
|
|
install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
|
|
}
|
|
md5sums=('3b2886cceaefc228b7afa12300462abd')
|