mirror of
https://gitdl.cn/https://github.com/chakralinux/desktop.git
synced 2025-01-23 18:14:51 +08:00
31 lines
851 B
Bash
31 lines
851 B
Bash
# Maintainer: Neophytos Kolokotronis <tetris4@gmail.com>
|
|
# Contributors from Arch: Sergej Pupykin <pupykin.s+arch@gmail.com>
|
|
# damir <damir@archlinux.org>
|
|
# Aurelien Gateau <aurelien.gateau@free.fr>
|
|
|
|
pkgname=wput
|
|
pkgver=0.6.2
|
|
pkgrel=2
|
|
pkgdesc="A command line tool to upload files to FTP site, the opposite to wget"
|
|
arch=('x86_64')
|
|
url="http://wput.sourceforge.net/"
|
|
depends=('gnutls')
|
|
license=('GPL')
|
|
source=("http://downloads.sourceforge.net/sourceforge/wput/wput-${pkgver}.tgz")
|
|
md5sums=('a14c4c13d91d04d6119bdc977e8a8bdf')
|
|
|
|
build() {
|
|
cd "$srcdir"/${pkgname}-${pkgver}
|
|
./configure --prefix=/usr
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "$srcdir"/${pkgname}-${pkgver}
|
|
install -m755 -d "$pkgdir"/usr/bin
|
|
install -m755 -d "$pkgdir"/usr/share/man/man1
|
|
make prefix="$pkgdir"/usr install
|
|
ln -sf wput "$pkgdir"/usr/bin/wdel
|
|
}
|
|
|