mirror of
https://gitdl.cn/https://github.com/chakralinux/gtk.git
synced 2025-01-23 17:33:32 +08:00
21 lines
794 B
Bash
21 lines
794 B
Bash
pkgname=skypeforlinux
|
|
pkgver=8.39.76.176
|
|
pkgrel=1
|
|
pkgdesc="Skype for Linux WebRTC Stable/Release"
|
|
arch=('x86_64')
|
|
url="http://www.skype.com"
|
|
license=('custom')
|
|
depends=('gtk2' 'libxss' 'gconf' 'alsa-lib' 'libxtst' 'libgnome-keyring' 'nss' 'libsecret')
|
|
optdepends=('gnome-keyring') # to be verified, how to replace it with kwallet?
|
|
conflicts=('skype')
|
|
provides=('skype')
|
|
source=("https://repo.skype.com/deb/pool/main/s/skypeforlinux/skypeforlinux_${pkgver}_amd64.deb")
|
|
sha256sums=('dfca91d86de3d5a5c55721580a848274508823d965aee24eb37a0c2c9c987962')
|
|
|
|
package() {
|
|
tar -xJC "${pkgdir}" -f data.tar.xz
|
|
install -d "${pkgdir}/usr/share/licenses/skypeforlinux"
|
|
mv "${pkgdir}/usr/share/skypeforlinux/LICENSES.chromium.html" "${pkgdir}/usr/share/licenses/skypeforlinux/"
|
|
rm -rf "${pkgdir}/opt"
|
|
}
|