mirror of
https://gitdl.cn/https://github.com/chakralinux/lib32.git
synced 2025-01-23 09:22:17 +08:00
17 lines
515 B
Bash
17 lines
515 B
Bash
#Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves gmail.com>
|
|
|
|
pkgname=winetricks
|
|
pkgver=20130707
|
|
pkgrel=1
|
|
pkgdesc='Script to install various redistributable runtime libraries in Wine.'
|
|
url='http://wiki.winehq.org/winetricks'
|
|
license=('LGPL')
|
|
arch=('x86_64')
|
|
depends=('wine' 'cabextract' 'unzip' 'xorg-utils')
|
|
source=($pkgname-$pkgver::http://www.kegel.com/wine/$pkgname)
|
|
md5sums=('153383a6d1a0eb1ad9f070696ee9fd0b')
|
|
|
|
package() {
|
|
install -Dm755 $srcdir/$pkgname-$pkgver $pkgdir/usr/bin/$pkgname
|
|
}
|