mirror of
https://gitdl.cn/https://github.com/chakralinux/lib32.git
synced 2025-02-03 05:47:21 +08:00
22 lines
629 B
Bash
22 lines
629 B
Bash
pkgname=wine_gecko
|
|
pkgver=2.47
|
|
pkgrel=1
|
|
pkgdesc="Wine's built-in replacement for Microsoft's Internet Explorer"
|
|
arch=('x86_64')
|
|
url="http://wiki.winehq.org/Gecko"
|
|
license=('MPL')
|
|
depends=('wine>=1.9.13')
|
|
source=(http://dl.winehq.org/wine/wine-gecko/${pkgver}/wine_gecko-${pkgver}-x86{,_64}.msi)
|
|
md5sums=('5ebc4ec71c92b3db3d84b334a1db385d'
|
|
'd93ac0d2e6aceafe9113a9918916df45')
|
|
|
|
package() {
|
|
cd "$srcdir"
|
|
|
|
install -d -m755 "${pkgdir}/usr/share/wine/gecko/"
|
|
|
|
install -D -m644 "${pkgname}-${pkgver}-x86.msi" \
|
|
"${pkgname}-${pkgver}-x86_64.msi" \
|
|
"${pkgdir}/usr/share/wine/gecko/"
|
|
}
|