35 lines
906 B
Bash
35 lines
906 B
Bash
# This is an example PKGBUILD file. Use this as a start to creating your own,
|
|
# and remove these comments. For more information, see 'man PKGBUILD'.
|
|
# NOTE: Please fill out the license field for your package! If it is unknown,
|
|
# then please put 'unknown'.
|
|
|
|
# Maintainer: Future Linux Team <future_linux@163.com>
|
|
pkgname=font-bh-ttf
|
|
pkgver=1.0.4
|
|
pkgrel=1
|
|
pkgdesc="X.org Luxi Truetype fonts"
|
|
arch=('x86_64')
|
|
url="https://xorg.freedesktop.org/"
|
|
license=('custom')
|
|
groups=('xorg-fonts' 'xorg')
|
|
depends=('mkfontscale')
|
|
makedepends=('util-macros' 'font-util')
|
|
source=(https://www.x.org/pub/individual/font/${pkgname}-${pkgver}.tar.xz)
|
|
sha256sums=(85a5f90d00c48c2b06fd125ea8adbc8b8ee97429e3075081c8710926efec3a56)
|
|
|
|
build() {
|
|
cd ${pkgname}-${pkgver}
|
|
|
|
${CONFIGURE} \
|
|
--sysconfdir=/etc \
|
|
--localstatedir=/var
|
|
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd ${pkgname}-${pkgver}
|
|
|
|
make DESTDIR=${pkgdir} install
|
|
}
|