30 lines
789 B
Bash
30 lines
789 B
Bash
# This is an example PKGBUILD file. Use this as a start to creating your own,
|
|
# and remove these comments. For more information, see 'man PKGBUILD'.
|
|
# NOTE: Please fill out the license field for your package! If it is unknown,
|
|
# then please put 'unknown'.
|
|
|
|
# Maintainer: Future Linux Team <future_linux@163.com>
|
|
pkgname=hicolor-icon-theme
|
|
pkgver=0.17
|
|
pkgrel=1
|
|
pkgdesc="Freedesktop.org Hicolor icon theme"
|
|
arch=('x86_64')
|
|
url="https://www.freedesktop.org/wiki/Software/icon-theme"
|
|
license=('GPL2')
|
|
source=(https://icon-theme.freedesktop.org/releases/${pkgname}-${pkgver}.tar.xz)
|
|
sha256sums=(317484352271d18cbbcfac3868eab798d67fff1b8402e740baa6ff41d588a9d8)
|
|
|
|
build() {
|
|
cd ${pkgname}-${pkgver}
|
|
|
|
${CONFIGURE}
|
|
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd ${pkgname}-${pkgver}
|
|
|
|
make DESTDIR=${pkgdir} install
|
|
}
|