iso-codes/PKGBUILD
2024-04-17 11:32:36 +08:00

31 lines
832 B
Bash

# This is an example PKGBUILD file. Use this as a start to creating your own,
# and remove these comments. For more information, see 'man PKGBUILD'.
# NOTE: Please fill out the license field for your package! If it is unknown,
# then please put 'unknown'.
# Maintainer: Future Linux Team <future_linux@163.com>
pkgname=iso-codes
pkgver=4.16.0
pkgrel=1
pkgdesc="Lists of the country, language, and currency names"
arch=('x86_64')
url="https://salsa.debian.org/iso-codes-team/iso-codes"
license=('LGPL')
makedepends=('python')
source=(https://ftp.debian.org/debian/pool/main/i/${pkgname}/${pkgname}_${pkgver}.orig.tar.xz)
sha256sums=(d37ff1b2b76e63926e8043b42e0ff806bb4e41e2a57d93c9d4ec99c06b409530)
build() {
cd ${pkgname}-${pkgver}
${CONFIGURE}
make
}
package() {
cd ${pkgname}-${pkgver}
make DESTDIR=${pkgdir} install
}