perl-timedate/PKGBUILD
2024-10-17 18:33:55 +08:00

32 lines
842 B
Bash

# This is an example PKGBUILD file. Use this as a start to creating your own,
# and remove these comments. For more information, see 'man PKGBUILD'.
# NOTE: Please fill out the license field for your package! If it is unknown,
# then please put 'unknown'.
# Maintainer: Future Linux Team <future_linux@163.com>
pkgname=perl-timedate
pkgver=2.33
pkgrel=1
pkgdesc="Date formating subroutines"
arch=('x86_64')
url="https://search.cpan.org/dist/TimeDate"
license=('PerlArtistic')
depends=('perl')
options=('!emptydirs')
source=(https://www.cpan.org/authors/id/A/AT/ATOOMIC/TimeDate-${pkgver}.tar.gz)
sha256sums=(c0b69c4b039de6f501b0d9f13ec58c86b040c1f7e9b27ef249651c143d605eb2)
build() {
cd TimeDate-${pkgver}
perl Makefile.PL INSTALLDIRS=vendor
make
}
package() {
cd TimeDate-${pkgver}
make DESTDIR=${pkgdir} install
}