which/PKGBUILD
2024-11-17 16:53:17 +08:00

32 lines
811 B
Bash

# This is an example PKGBUILD file. Use this as a start to creating your own,
# and remove these comments. For more information, see 'man PKGBUILD'.
# NOTE: Please fill out the license field for your package! If it is unknown,
# then please put 'unknown'.
# Maintainer: Future Linux Team <future_linux@163.com>
pkgname=which
pkgver=2.21
pkgrel=1
pkgdesc="A utility to show the full path of commands"
arch=('x86_64')
url='https://savannah.gnu.org/projects/which/'
license=('GPL3')
groups=('base-devel')
depends=('glibc' 'bash')
source=(https://ftp.gnu.org/gnu/${pkgname}/${pkgname}-${pkgver}.tar.gz)
sha256sums=(f4a245b94124b377d8b49646bf421f9155d36aa7614b6ebf83705d3ffc76eaad)
build() {
cd ${pkgname}-${pkgver}
${CONFIGURE}
make
}
package() {
cd ${pkgname}-${pkgver}
make DESTDIR=${pkgdir} install
}